2004 with no spark
  • kanz
    Posts: 6
    Joined: Sun Aug 04, 2019 4:15 pm

    2004 with no spark

    by kanz » Sun Aug 04, 2019 4:42 pm

    Guys I have a 2004 CRF 50That has no spark. The bike was running great until my son layed the bike down. I picked the bike up and could not start it. So far I have checked the kill switch and the ignition switch and those seem fine. I know the bike has a CDI box, stator and coil. Could one of them malfunctioned due to the bike crashing?
  • User avatar
    JimDirt
    Posts: 3367
    Joined: Sat Nov 25, 2006 6:31 pm

    Re: 2004 with no spark

    by JimDirt » Tue Aug 06, 2019 9:17 am

    Welcome to the site !! \:D/

    I am going to say that it is doubtful that a fall would have damaged the CDI,Coil or Stator , I am thinking maybe a connection was unplugged or that the plug got fouled (did you try another plug to confirm this one is good ??) , a simple tip over should not prevent the bike from running , so my guess (once you rule out the plug is not fouled) would be that either a connection to the kill switch got unplugged (down under the carb) or that there is dirt inside the kill switch itself (did you take it apart to inspect ?) or that , as mentioned , the plug is fouled ......

    Those would be my first suspects ......
    02 CRF450R
    06 CRF450X
    Image
    Weiser , Idaho
  • kanz
    Posts: 6
    Joined: Sun Aug 04, 2019 4:15 pm

    Re: 2004 with no spark

    by kanz » Tue Aug 06, 2019 9:57 am

    Thank you for the reply I checked the stator and it seems I am not getting any OMHs through the stator. I’m leaning towards the stator as of right now.
  • User avatar
    JimDirt
    Posts: 3367
    Joined: Sat Nov 25, 2006 6:31 pm

    Re: 2004 with no spark

    by JimDirt » Tue Aug 06, 2019 10:22 am

    Are you checking it with a Peak Voltage Adapter ?? , if not you will not get a correct reading ...



    https://coodie.com/crf50/Honda%20CRF50F ... System.pdf

    Manual
    https://coodie.com/crf50/
    02 CRF450R
    06 CRF450X
    Image
    Weiser , Idaho
  • kanz
    Posts: 6
    Joined: Sun Aug 04, 2019 4:15 pm

    Re: 2004 with no spark

    by kanz » Tue Aug 06, 2019 10:54 am

    No I was not.
    Wouldn’t I still get a Ohm reading with just a meter?
  • User avatar
    JimDirt
    Posts: 3367
    Joined: Sat Nov 25, 2006 6:31 pm

    Re: 2004 with no spark

    by JimDirt » Tue Aug 06, 2019 11:55 am

    Yes and no , you are looking for a certain amount of resistance , not just resistance , the link/s I provided in my prior post gives the measurements you need to worry about to see if your ignition system is working correctly or not , if it falls within those specs , then it is fine , if it does not , then its not , simple as that .... too much resistance is just as bad as not enough , it has to be within certain parameters to work
    02 CRF450R
    06 CRF450X
    Image
    Weiser , Idaho
  • kanz
    Posts: 6
    Joined: Sun Aug 04, 2019 4:15 pm

    Re: 2004 with no spark

    by kanz » Tue Aug 06, 2019 1:20 pm

    Ok. I was basically looking to see if I got any resistance whatsoever. Which I did not
  • Aussiecrf230
    Posts: 1559
    Joined: Fri Jan 06, 2006 11:11 pm

    Re: 2004 with no spark

    by Aussiecrf230 » Thu Aug 08, 2019 1:25 am

    Hi, Do you mean no resistance or a short circuit. What sort of meter are you using?
    Ray
    Australia

    CRF230F 2004
    C30F Power Up needle
    Mains 132
    Idle 45
    2 turns out
    Baffle out, Screens In

    It starts,it runs,it gets to where all CRFs can get to without the valve or valve plate dramas
  • kanz
    Posts: 6
    Joined: Sun Aug 04, 2019 4:15 pm

    Re: 2004 with no spark

    by kanz » Thu Aug 08, 2019 4:23 am

    I was using a fluke Omh meter to check resistance.
  • kanz
    Posts: 6
    Joined: Sun Aug 04, 2019 4:15 pm

    Re: 2004 with no spark

    by kanz » Mon Aug 12, 2019 2:09 pm

    Guy just to give everyone a quick update. It turned out to be the stator. Thanks for the help everyone.
  • User avatar
    JimDirt
    Posts: 3367
    Joined: Sat Nov 25, 2006 6:31 pm

    Re: 2004 with no spark

    by JimDirt » Tue Aug 13, 2019 9:26 pm

    I still don't think the "crash" caused it , I think it was just coincidence ....But glad you got it sorted .... ;)
    02 CRF450R
    06 CRF450X
    Image
    Weiser , Idaho

Who is online

Users browsing this forum: No registered users and 0 guests